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1.  EMS System Installation  

 
 
This chapter describes how to install/Uninstall EMS suite. 
 

 
 

1.1   Prerequisite Information  

This section describes the recommended hardware configuration required to enable EMS 
server and client applications on various size networks. 

Table 1-1 outlines the minimum recommended client hardware configuration 
 

Table 1‐1 Hardware requirements for computer 
Configures Hardware Description 
Hard-disk Space 150MB and above 
Memory 256MB and above 
Operation System Windows 2000, Windows XP ,Windows Vista etc. 
Displaying 1024×768 pixels 

 
 

1.2   Installing EMS  
 
1) Open EMS installation Suite and double click EMS2.1_en_Setup.exe file to start the 

EMS installation process. When the welcome window of EMS appears as shown in 
Figure 1-1, click Next to continue.  
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Figure 1‐1 Welcome window of EMS 

 
2) When the Destination Location window appears as shown in Figure 1-2, click Browse 

button to change the installation destination directory or simply use the default setting 
“c:\program files\EMS”. Then click Next to continue.  

 

 
Figure 1‐2 Select the destination directory   

 
3) When the start menu folder window appears as shown in Figure 1-3, please click 

Browse to change the start menu folder, or click Next to continue.  
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Figure 1‐3 Start Menu Folder Window 

 
4) When the additional tasks window appears as shown in Figure 1-4, click create a 

desktop icon to create a short cutting on the desktop, or click Next to continue. 
 

 
Figure 1‐4 Create a desktop icon 

 
5) When the ready to install window appears as shown in Figure 1-5, you can confirm 

your current settings, if you are satisfied with the settings, click Install to start setup.  
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Figure 1‐5 Ready to Install   

 
6) When Installing Process Status window appears as shown in Figure 1-6, the 

installation process is now in progress. This window displays a bar indicating the 
percentage of completion for the current installation. In addition, the names of the 
files being installed appear above the bar until the installation is complete. 

 

 
Figure 1‐6 EMS is Installing   

 
7) At the end of installing process, the “Finish” windows appears as shown in Figure 1-7, 

simply click Finish to complete the EMS Setup. Now the installation of EMS 
software is completed.  
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Figure 1‐7 Completing EMS Setup Wizard 
 

1.3   Un-installation of EMS 
To uninstall EMS system, you should do:  
1) Start uninstall wizard in the following path:  
Start> Program Files>STEMS>Uninstall STEMS.  
2) Click Yes to uninstall EMS as shown in Figure 1-1.  
3) Once you uninstall EMS system, most of setup files are removed automatically, while a 
couple of files must be deleted manually. 

 

 
Figure 1‐1 Uninstalling of EMS system 
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2.   EMS Introduction 

 
 
This chapter introduces the functions and interfaces in EMS system and 
help the users better understand EMS.  
 
This chapter explains how to use object trees and create maps that provide a 
graphical representation of nodes and maps in an EMS managed network. 
You can also create maps between nodes on two different nodes.  
 
When an EMS node, map, or root is added, the object is displayed using 
graphical indicators. New and outstanding alarms are also shown through 
graphical and color indicators.  
 
A graphical view of an EMS node panel can also be displayed from a map. 
With a panel displayed, you can find more details about cards in the device 
and view and modify card-specific configurations.  
 
 

 
 
 

2.1   EMS Server  
The major function of EMS sever is to save database, inquire the status of remote network 
elements, deal with faults and alarms, and represent as SNMP agent etc.  
The operation process of EMS server is drawn in the following blocks. 
 
 
 
 

2.1.1 Enter/Exit EMS Server Interface 

► Enter EMS server Interface 
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To enter EMS server interface, you should go this path:  
Start> Program Files>EMS>EMS Server, or click directly on EMS Server icon on the 
desktop. When start EMS server, you will see EMS server window as shown in Figure 
2-1.  
 

 

Figure 2‐1 EMS Server Window 

 
There are four sections in EMS server window: Main Menu, Tools Bar, Status Bar and 
Runtime Log Window.   
In Main Menu, all commends can be found on File sub-menu. 
In Tools bar, five icons are used for shortcutting. (  run, stop, initalize ,  help, 

exit. ) 
In Status bar, it shows the current status of EMS server and the time it lasts.  
In Runtime Log window, it displays the results and details when EMS server executes 
commends.  

 

► Exit EMS server Interface 

To close EMS server interface, you should do as the following:  
1) Stop EMS server when the EMS server is in running status; 
2) Click  Exit icon on Tools bar directly to exit EMS server; 
3) Or click File>Exit on the Menu to exit EMS server; 
4) Password is “123456”. 

2.1.2 Run/Stop EMS Server  

► Run EMS server  

 
Click File>Start on Main Menu, or Click  button on Tools bar to setup EMS server.   
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If it’s the first time to setup, then EMS server establishes a database and the Runtime log 
window displays as shown in Figure 2-2.   
 

 
Figure 2‐2 Initializing Database 

 
If it’s not the first time to start EMS server, the logs window displays as Figure 2-3.  
 

 
Figure 2‐3 Restarting EMS server 

 
If EMS server is successfully started, then EMS server status on Status bar will change to 
“  Running”; otherwise, it shows “  Stop”. EMS Server Uptime is referred to the 
duration when the EMS server is successfully run.  
When you want to stop EMS server, then the password of root is requested as shown in  
Figure 2-4. The default value of the password is 123456.  
 

 
Figure 2‐4 Inputting the password of root to stop EMS server 
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► Stop EMS server  
 

If you want to stop EMS server, click File>Shutdown on Main Menu, or Click  button 
on Tools bar to stop EMS server. 

 

2.1.3 Initialize EMS Server 

If you want to delete or remove the current database, you need to initialize EMS server 
as the following:   
1) Stop EMS server; 
2) Click File>Initialize EMS Server to start initializing as shown in Figure 2-5.  
 
Note: Once you start initializing EMS server, all previous databases will be deleted and 
can not be recovered.  

 

 
Figure 2‐5 Initializing EMS server 

 

2.1.4 Minimum/Maximum EMS server window 

Once you click Minimum icon on EMS server window, then this window will be hidden 
automatically. If EMS server is running, then it will be shown as  icon; if EMS server 
is not running, then this icon will turn to be gray. To click this icon, EMS server window 
will be maximized to the original display.  

2.2   EMS Client  

2.2.1  Login EMS Client 

Before Login EMS Client Application, make sure EMS server is running properly.  
 
1) Click Start>Program Files>EMS>EMS Application, or Click shortcut icon on 
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desktop, then EMS Client Application Login window prompt as shown in Figure 2-6.  
 

 
Figure 2‐6 EMS Client Login Interface   

 
2) Simply enter your user name and password respectively, and click Login to login 
EMS system.   

default user name root 
default password 123456 

default server IP address localhost 
 
3) After launching EMS and logging in with a valid username and password, the main 
window, EMS Client Application prompts as shown in Figure 2-7.  

 
Figure 2‐7 EMS Client Application Window 

 
 
There are four sections in EMS Client Interface: Menu bar, Tools bar, Node Tree and 
Node workspace.  
The definition of Tools bar is shown in Figure 2-8 . 
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Figure 2‐8 Meanings of Tools bar 

 

2.2.2  Concepts in configuring EMS Client  

Node:  
Node is the fundamental element of EMS system and belongs to roots or maps. Any 
manageable equipment can be regarded as Node, for example DSLAM5048.  
 
Map:  
Map is the subset of Nodes and belongs to roots or maps. It can be created below root 
and normally used for classification of regions or areas.   
 
Root:  
Root is the total system and can not be created by user. User can create Maps and 
Nodes belong to Root directly.  
 
Tree:  
Tree is the topological mapping of root, and it is the set of Maps and Nodes.   
 
WorkSpace:  
Workspace is the area for nodes management, such as node configuration, node 
operation etc.  

 

2.2.3  Node/Map/Root Settings   

2.2.3.1 Add Node   

 Move the prompt to map which you want to create belongs to;  
 Click Edit>add menu or click  icon on Tools bar;  
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 The creation wizard pop out as shown in Figure 2-9;  
 

 
Figure 2‐9 Creation Wizard Interface   

 
 

 If select Node and Click OK, then Create new node window prompts as shown in 
Figure 2-10.  

 
In Basic part, you can add IP address one by one, or add a batch of IP address by 
inputting IP range.  Node name can be renamed one by one (default value is IP 
address); otherwise, IP address is the name by default. 
 
Once you choose to add IP address in batch, please pay attention that the first 3 
sections of IP address mask should be fixed, while the last section can be 
automatically increased by 1. For example: if you input 192.168.1.1 and 
192.168.1.4, then four nodes (192.168.1.1, 192.168.1.2, 192.168.1.3,and 
192.168.1.4) are added automatically.  
  
In option part, you can modify the options related to SNMP protocol, and 
change the Parent selection. 
If you want to add some IP address that is not linked to EMS client, you can 
choose “Add even if the node is not reachable” and add an IP address by force.  
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Figure 2‐10 Create a new Node   

 
 

 If you finish filling items to new node, click OK to make it effected.  In Tree table, 
you can see adding a new IP address 192.168.8.32 to root (Figure 2-11).   

 
If the new node is manageable, then it’s displayed as Green; otherwise, it’s 
displayed as gray.  

 

 
Figure 2‐11 Adding a new IP address as node 

 
 EMS server gets the status of nodes in the polling interval. Node Tree updates the 

manageable status of nodes automatically.    
 
 

2.2.3.2 Add Map   

 Move the prompt to map which you want to create belongs to;  
 Click Edit>add on menu or click  icon on Tools bar;  
 The creation wizard pop out as shown in Figure 2-12;  
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Figure 2‐12 Creation Wizard Interface   

 
 Please  select Map and Click OK, then Map Creation window is popped out as 

Figure 2-13.  
 
Fill in the Name for the new Map, and select the Parent root.  
 

 
 

Figure 2‐13 Name the new Map 
 

2.2.3.3 Delete Node/ Map   

Move the prompt to Node/Map you want to delete, then Click Edit>delete in the menu, 

or Click  icon on Tools Bar.   

 
Note:  root can not be deleted.  
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2.2.3.4 Rename Node/Map 

Move the prompt to Node/Map you want to rename, then Click Edit>rename in the 
menu, or click  icon on the tools bar, then Rename Window appears as shown in 
Figure 2-14. Input a new name and click OK to finish renaming.  

 

 
Figure 2‐14 Rename Window 

2.2.3.5 Move Node   

Move the prompt to Node/Map you want to move, then Click Edit>move in the menu, 
or click  icon on the tools bar, or Right-click the mouse and select Move, Move 
Window is popped out.  
Input the destination name of map, and click OK.  

 

2.2.3.6 Properties of Node/Map 

Move the prompt to Node/Map you want to change the properties, then Click 
Edit>Properties in the menu or click  icon on the tools bar, or Right-click the mouse 
and select Properties, Properties Window appears as shown in Figure 2-15. Simply 
input the destination name of map, and click OK.  
In the Properties window, you can modify Node Name, Parent Name, SNMP Properties 
and Polling Interval, and click modify to save them.  
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Figure 2‐15 Properties Window   

 

2.2.3.7 Search Node/Map 

If you want to find a Node/Map, please Click View>Find in the menu or click  icon 
on the tools bar, Find Window appears as shown in Figure 2-16.  You can find a 
node/map by name or by IP address, and after you click Find, the cursor will lock on 
these right IP addresses.  
 

 
Figure 2‐16 Find Window   
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2.2.4 User Management 

2.2.4.1 Change Password   

When you want to change password, Click Admin>Change Password in the menu, the 
Change Password window appears as shown in Figure 2-17.   
Fill in the new password and confirm it for the second time.  

 
Figure 2‐17 Change Password Window 

 

2.2.4.2 Users Management 

Click Admin>Users and Groups on the menu or click  icon on the tools bar, the 

users and groups window is open as Figure 2-18.   

 

Figure 2‐18 User Window 
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Notes: Only root is authorized to use this function, and open the privilege for other 
users and groups, modify password, add/delete users & groups, and define the display 
interface etc.  
 
 

► Add a new Group   
 
Right-click  group icon, and choose Add, then Add new group window appears as 
Figure 2-19.  
 

 
Figure 2‐19 Add new Group 

 
For example, if you want to add Normal as a new group, input Normal in the blank, 
then Groups window is updated as shown in Figure 2-20. 
 

 
Figure 2‐20 Add Normal as a new Group 

 
► Privilege Definition to Group 

 
Click the icon of sub-group belonging to Groups, the corresponding information is 
shown in the right window area (Figure 2-21).   
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Figure 2‐21 Information for sub‐groups in details 

 
 
If you want to change the privileges of sub-group, please click Modify and choose the 
privilege level which is listed below.  
 

Privilege Level Description 
Admin Full access. Admin acts as Root manager 
Powerful User Full access except for adding/deleting User/Groups 
User Normal access. User can only inquire existing sources, can not 

add, delete any sources including Node, Map and User/Group 
 
Note: The privilege of Root can not be changed.  
 
 

► Add Nodes to sub-group 
 

You can add a couple of nodes to one sub-group by clicking Add button, therefore the 
sub-group can only see the nodes which belong to.  
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For example, for sub-group Normal, Click Add and Node Tree Dialog window is 
displayed as Figure 2-22. If you select DSLAM5048 and click OK, then in sub-group 
Normal, the user can only see DSLAM5048, but not DSLAM5024.  

 
Figure 2-22 Add a Node to Sub-group 

 
► Add New Users 

 
Right-click     users icon, and click Add button to add a new user.  
For example, if you want to add a new user NormalUser to Normal sub-group, you can 
do as the following: 
1) Click Add button, then Add new user window is popped out as shown in Figure 2-23. 
Please input NormalUser as user name and click Ok.  
 

 
Figure 2-23 Add a new user 

 
 

2) Double-click NormalUser icon, then user window is popped out as Figure 2-24.  
 Set the password of the current user 
 Select the name of the sub-group, such as “Normal” 
 Click Modify to confirm all changes.  
 In Event area, all logs are shown when this user login or log out. The 

user can delete a single log record by Delete button, or clear up all log 
records by Clear button.  
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Figure 2-24 Modify user’s information 

 
 

2.2.5 ADSL Profile Settings 

 
Click Profile>ADSL Config Profile on the menu, ADSL Config window is popped out 
as Figure 2-25. 

Add: Add a new ADSL config profile as shown in Figure 2-26; 
Edit: Display all information of ADSL Config chosen or modify certain 
settings as shown in Figure 2-27;  
Delete: remove an ADSL config profile.  
 

 

Figure 2‐25 ADSL Config Profile Window   
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Figure 2‐26 Create a New Config Profile   

 

 
Figure 2‐27 Add a new ADSL Config Profile   

 

2.2.6 Alarm Profile Settings 

Click Profile>ADSL Alarm Profile on the menu, ADSL Alarm Config window is 
popped out as Figure 2-28. 
 

Add: Add a new Alarm config profile as shown in Figure 2-29; 
Edit: Display all information of Alarm Config chosen or modify certain 
settings;  
Delete: remove an Alarm config profile.  
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Figure 2‐28 Alarm Config Profile 

 
 

 
Figure 2‐29 Create a new Alarm Config Profile 

 
 

2.2.7 Alarm Records 

Click View> Alarm on the menu or click      icon on the tools bar,  Alarm window is 
popped out as Figure 2-30.  
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Figure 2‐30 Alarm Window 

 
 To confirm the alarm, please click   button; 
 To delete the alarm, please click  button; 
 To clear all alarms records, please click Edit>Clear; 
 To update the alarm records, please click  button; 
 To search the alarm records, please click  button, and you can see Find 

Alarm Window (Figure 2-31). 
 

 
Figure 2‐31 Find Alarm Window 
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3.   Element Configuration & Management 

 
This chapter provides instructions to configure the DSLAM5008/5016/5024 
and DSLM5048 using EMS client system.   

 
 
 

3.1  Prerequisite 
 
Please refer to Chapter 2.2.3.1 Add a node, Add DSLAM5008/5016/5024/5048 to EMS 
database.  

 

3.2  EMS for DSLAM5008/5016/5024  

3.2.1 Introduction to DSLAM5008/5016/5024 Chassis View  

After you add a new node of DSLAM5008/5016/5024, please move the cursor to node, 
and click View>Chassis or click  button, then the Chassis View will be display in 
Node Workspace like shown in Figure 3-1.  
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Figure 3‐1 Chassis View 

On the top of the window, the faceplate of the equipment displays the real-time status of 
the equipment. The user can recognize the signal status from the lighting:   
 

Lighting Signal Status 
Port LED is Gray Port is close. 
Port LED is Twinkling Port is open and connecting with subscriber. 
Port LED is Lighting Port is well connected with subscriber. 
Ethernet Indicator displays as yellow The speed-rate is 10Mbps. 
Ethernet Indicator displays as green The speed-rate is 100Mbps. 

 
Whenever you right-click the icons of LED, indicator and other parts of chassis, the 
operation menu will display correspondingly.  
 
On the bottom of the window, both the uplink rate (AturRate) and downlink rate 
(AtucRate) are shown to each port.  
 

3.2.2 Port Management 

Right-click the port icon, you can see the port management menu, including Enable / 
Disable/ Refresh/ Current Status/ Configuration/ Alarm Configuration/ Bridge Service.  

 
► Current Status 

When you select Current Status, then the status information of chose port is shown as 
Figure 3-2.   
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Figure 3‐2 Current Status of selected port 

► Configuration 
When you select Configuration, then the parameters of selected port is shown as Figure 
3-2.  You can modify parameter and click Modify for saving. If you choose Use Config 
Profile, the configuration might become easier.   
 

 
Figure 3‐3 Configuration of selected port 

 

3.2.3 System Management   

If you click the faceplate of the chassis, you can see system management menu, 
including System/ Refresh/ VLAN Configuration/ Forwarding Database/ Subscriber/ 
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Batch Config.  
 
Note: If you are the first time to configure VLAN/PVC, or bridge parameters, the login 
window may occur as shown in Figure 3-4.   

 
Figure 3‐4 Login Window 

 

3.2.3.1 VLAN Management 

If you choose VLAN Configuration, you will configure the VLAN properties.  
When you successfully login the system, the VLAN table will be shown as Figure 3-5.  

 To add a new VLAN, please click Add and input VLAN ID and VLAN 
Name shown in Figure 3-6; 

 To delete a VLAN, please click Delete. (Note: the default VLAN 
DefaultFdb can not be deleted)  

 To view the details of one VALN, please click Details and VLAN Detail 
window is shown as Figure 3-7.   

 

Figure 3‐5 VLAN Table   
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Figure 3-6 Add a new VLAN 

 

 
Figure 3-7 VLAN Detail Window 

 
In VLAN Detail window (Figure 3-7), VLAN bridge information is also shown by 
colors: Tagged Ports is marked in green, Untagged Ports is marked in blue, and Unused 
Ports is marked in black.  
Right-click the bridge port, you can modify the setting of bridge port; even by using 
Ctrl and Shift button together, you can select a couple of bridge port and modify them at 
one time.  
 

3.2.3.2 PVC Configuration 

If you choose PVC Configuration, you will configure the PVC properties.  
When you successfully login the system, the PVC table will be shown as Figure 3-8.  

To add a new PVC, please click Add and input some parameters as shown in  
 Figure 3-9错误！未找到引用源。; 
 To delete PVC, please click Delete.  
 To view the details of  a  PVC, please click Details and PVC Detail 

window is shown as Figure 3-10.   
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Figure 3-8 PVC Frame Window 

 

 
Figure 3-9 Add a new PVC 

 

 
Figure 3-10 PVC Detail Window 

 

3.2.3.3 Bridge Configuration 

If you choose Bridge Configuration, you will configure the bridge properties.  
When you successfully login the system, the Bridge table will be shown as Figure 3-8.  

To add a new Bridge, please click Add and then Add Bridge window is  shown as 
Figure 3-12 

 Figure 3-9错误！未找到引用源。; 
 To delete Bridge, please click Delete.  
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 To view the details of a Bridge, please click Details and Bridge Detail 
window is shown as Figure 3-13.   

 
Figure 3-11 Bridge Frame Window 

 

 
Figure 3-12 Add a Bridge Window 
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Figure 3-13 Bridge Details Window 
 

3.2.3.4 Configuration in Batch   

If you choose Batch Configuration, you will configure the properties in batch.  
 
►Enable/Disable ADSL port  

In Enable/Disable ADSL ports batch setting window (Figure 3-14), you can set ADSL 
ports easier.  

 
Figure 3-14  Enable/Disable ADSL ports 

 
►Profile setting of ADSL port  
 

In Profile setting of ADSL ports in batch (Figure 3-15Figure 3-14), you can set ADSL 
ports easier. 

 
Figure 3-15  Profile Setting of ADSL ports 

 
 



User Manual of EMS System for IP DSLAM 

3.2.3.5 System Configuration   

If you choose System, you can view/modify system information, save system 
configuration and reboot the system.  
 

►System View/modify   
 
When you select System Information, the following window (Figure 3-16) will be 
shown to give out the simple description of the system,such as system name/Concact 
info/system location/system run-up time,ect.  
 

 
Figure 3-16  System Information 

 
►System Save  

To save the system information, please use System Save function.  
 
 

►System Reboot  
To reboot the system, please use System Reboot function.   
 

3.2.3.6 Subscriber Table   

If you choose Subscriber, you can input subscriber’s information in details (Figure 
3-17), including Name, Address, Telephone number and others.  
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Figure 3-17  Subscriber Information 

 
 
 

3.3  EMS system for DLSAM5048  

3.3.1  Add SNMP for DSLAM5048  

Before adding DSLAM5048 as described in Chapter 2, you should configure some 
parameters using either Telnet or CLI through RS232.  
 

1. Community   
Format: create snmp comm community <community name> <rw/ro> 

eg: create snmp comm. community public rw 
2. EMS Server ip  
Format create snmp host ip <ems server ip> community <community 

name> 
eg: create snmp host ip 192.168.1.80 community public 

Detailed information of the commands refers to DLSAM5048 Operation Manual.  
After you successfully add SNMP to DSLAM5048, then refer to Chapter 2.2.3.1 Add a 
node to add DSLAM5048 to EMS database.   
 

3.3.2  Introduction to DSLAM5048 Chassis View 

After you add a new node of DSLAM5048, please move the cursor to node, and click 
View>Chassis or click  button, then the Chassis View will be displayed in Node 
Workspace like shown in Figure 3-18.  
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错误！未找到引用源。 Figure 

3-18  DSLAM5048 Chassis View 
 

 
On the top of chassis panel, DSLAM5048 figure shows the real-time status.  
In the middle of chassis panel, the major status bars are listed, including System status, 
Ethernet status and ADSL status.  
At the bottom of chassis panel, 48 DSL port are listed and their status are refreshed. 
US refers t upstream, DS refers to downstream.    
 

3.3.3  DSL Configuration   

To open the ADSL configuration menu, right click on ADSL port icon.  
This menu contains open/close/refresh ADSL port, status inquiring, port configuring, 
port bridging etc.  

3.3.3.1 Refresh/Open/Close ADSL port 

To refresh/open/close ADSL port, right-click ADSL port and select 
Enable/Disable/Refresh on the menu.  
 

3.3.3.2 ADSL Status Inquiring   

To inquire ADSL status, right click ADSL port and select Current Status on the menu 
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or double-click ADSL port as shown in 
Refresh button can update the parameters on the status table. 

 

 
Figure 3‐19 ADSL port status 

 

3.3.3.3 ADSL Port configuration   

To open ADSL port configuration window, right-click ADSL port as shown in Figure 
3-20.  
To modify the parameters of ADSL port configuration, revise the value and click 
Modify button.  
User can select Use Config Profile to modify Profile.  
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Figure 3‐20 Modify ADSL configuration   

 

3.3.3.4 ADSL Alarm Configuration   

 
Figure 3‐21 ADSL Alarm configuration   

 

3.3.3.5 ADSL Bridge (EOA) 

To open ADSL EOA window, right-click ADSL port and select Bridge Service as 
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shown Figure 3-22.  
 

 
Figure 3‐22 ADSL Port EOA configuration   

 
 

To look into the details, double-click AAL5 port and Bridge Information window 
popup as shown in Figure 3-23.  
 

 
Figure 3‐23 Bridge Information Window   

 
 
There are two tabs in Bridge Information Window, Properties and Statistic.  
 

 Properties:  Show the major properties of AAL5 port. To add/delete/get MAC ACL 
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information of Bridge port, click Advanced button to popup the window shown in 
Figure 3-24;  

 Statistic:  Give the statistics of the frame as shown in Figure 3-25.  
 

 
Figure 3‐24   MAC ACL window   

 

 
Figure 3‐25 Frames Statistics Window   
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3.3.4  Ethernet Port Configuration 

 
To popup Ethernet port configuration, right-click Ethernet port. Ethernet Port 
configuration includes port rate setting, operation mode, and bridge setting. 

3.3.4.1 Rate/Mode Settings 

To set port rate and operation mode,  
 

1) right-click Ethernet port, and select speed menu to set speed rate.  
2) right-click Ethernet port, and select Duplex menu to set operation mode.  

 
Note: If the Ethernet port is configured as Aggregated Mode, then the rate and 
operation mode can not be configured.  
 

3.3.4.2 Ethernet Port Configuration 

To set Ethernet Port Configuration,  
 
1) right-click Ethernet port, and select configuration to inquire/Modify settings of 
Ethernet port as shown in Figure 3-26
2) If Ethernet is configured as Aggregated Mode, you can only look into settings of 
aggregated modes as shown in Figure 3-27.  
 

 
Figure 3‐26 Ethernet Port Configuration   
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Figure 3‐27 Aggregated Port Configuration   
 

3.3.4.3 Bridge Configuration:   

To open Bridge Service menu, right-click Ethernet Port as shown in Figure 3-28.   

 
Figure 3‐28 Ethernet Bridge Window 

 
If Ethernet port is configured as Aggregated Mode, you can choose any port to see the 
detail.  

 

3.3.5  VLAN  

Right-click Chassis Panel to open VLAN Table window as shown in Figure 3-29.  
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Figure 3‐29 VLAN Entries Window 

 
When click Detail button, the VLAN Detail window appears as shown in Figure 3-30.  
In VLAN bridge port setting sub-window, all 48 ports are listed with legends (Red: 
Untagged; Pink: Egress; Gray: Forbidden; Black: Unused.  

 
Figure 3‐30 VLAN Detail Window   
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In VLAN Table window, VLAN can be modified.  
In Bridge port area, the forwarding status for VLAN is marked by different colors.  
Right-click the bridge port, you can change the forwarding status directly.  
When you press CTRL or SHIFT button, you can select a couple of bridge ports and 
change the forwarding properties by right-click menu.   
 
Remove: click Remove button to delete the current VLAN. (the default VLAN can 
not be deleted).  
New: Create a new VLAN window.  
 

3.3.6  Batch Config  

Right-click Chassis Panel, and select batch config in the menu, you can configure 
ADSL parameters by batch.   
Currently, the following parameters can be batch configured. 

ADSL Enabled: Open/Close ADSL ports (Figure 3-31):  
ADSL ConfigProfile: Profile Setting (Figure 3-32) 
 

 
Figure 3‐31 ADSL Port Enable window 
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Figure 3‐32 ADSL Config Profile window 

 

3.3.7  System Information  

To inquire/Modify system information, right-click chassis panel and select System 
Information, the system Information Window appears as shown in Figure 3-33. 

 

 
Figure 3‐33 System Information window 

 
When you modify system information, please pay attention to Time Format (Month 
should be input as abbreviation of Month).  
 
To reboot/save system information, right-click chassis panel and select 
System>Reboot/Save.  
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3.3.8  MAC forwarding table (FDB) 

To inquire MAC address forwarding table, right-click chassis panel and select FDB 
menu as shown in Figure 3-34.  
 

 
Figure 3‐34 FDB Window   

3.3.9  Subscriber Information  

EMS can save the subscriber’s information of DSLAM.  
Right-click chassis panel and select subscriber, the User/Customer Information 
Window appears as shown in Figure 3-35.   
All information including subscriber’s name, address and telephone etc, can be input or 
modified.  Click Apply button to save the subscriber’s information.  
 

 
Figure 3‐35 User/Customer Information Window   
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