Projet

Général

Profil

Guide du depannage a destination des adherentEs

1. Avant de contacter ton asso...

... il peut être bien d'effectuer les démarches suivantes. Au moins la première partie des réflexes de base et, en cas de lenteur, les points 2.1 et 2.2.
Ne te sens pas obligéE de faire les autres manip', de monter sur un toit ou de bouger l'antenne si tu te le sens pas.

Il ne faut pas faire de reset sur les appareils. Au mieux, ça ne sert à rien (le/les routeurS), au pire, il faudra reconfigurer le matériel (l'antenne).

Si le problème persiste, contacte nous donnant la nature du problème (connexion lente, pas de connexion du tout) et en expliquant le plus clairement possible les démarches que tu as effectuées, ça nous aidera pour le dépannage.
En plus de cela, dis nous si le problème a lieu depuis un truc particulier: orage, plombs qui ont sauté, vent brutal, eau sur la prise...

2. Réflexes de base

  • Débrancher rebrancher les appareils et câbles (il faut entendre un "clic") :
    • Un petit reboot fait jamais de mal.
    • Un mauvais fonctionnement peut être dû à des câbles légèrement débranchés.
    • Vérifier que les ports (la prise où on branche les câbles) ne soient pas trop usés et que le connecteur reste bien branché une fois mis.
  • Vérifier que les branchements soient bons (“STA” étant l’antenne, pour “station”) :
  • Vérifier que les câbles soient dans un état correct : pas trop abîmé, la gaine ne doit pas
    être arrachée.
  • Vérifier que la led du boitier noir "POE" est bien alumée.
  • Éviter des torsions de câble, particulièrement au niveau des connecteurs, ça peut provoquer des faux contacts.

Devant l’antenne (si possible)

  • Débrancher puis rebrancher le câble.
  • Vérifier que les leds s'allument (de gauche à droite) :
    • N ̊1 (souvent LED verte) signifie que l'antenne est allumée
    • N ̊2 (souvent LED verte) lan1 signifie que le câble est bien branché sur le port "main" de l’antenne.
    • N ̊3 (souvent LED verte) lan2 signifie qu'un cable est bien branché sur le port "secondary".
    • Autres (LED rouge, orange, verte) montrent la qualité du signal avec l'antenne à l'autre bout (l'antenne "relais", ou "access point")

Si tout est éteint, c'est un problème de câble ou de branchement. Plus rarement, l'antenne peut parfois est hors d'usage.

Si les deux premières (si tu es connecté sur le port main) sont allumées et qu’il n’y a pas de signal, c’est soit qu’elle a bougé, soit qu’elle a reset (remise en configuration d’usine) mais ça peut aussi être un faux contact dans le câble (qui donne du jus à l'antenne mais pas plus).

Si la qualité du signal est mauvaise (seules les LED témoin du signal de couleurs rouges ou orange s'allument) c’est probablement que l'antenne a bougé (mais ça peut parfois être l'antenne à l'autre bout!).
Tu peux essayer de la réorienter en t'aidant des leds mais tu seras plus précis en suivant le point 2.2 .

3. En cas de lenteurs

3.1 Vérifier la vitesse de la connexion

Tu peux aller sur http://www.speedtest.net/ , ça te donnera un ordre d'idée.
Si ça ne te parle pas, à Tetaneutral, on considère qu'une connexion est correcte à partir de 5mb/s en descendant (download speed).
Le débit que tu avais quand tu as été raccordé t'as peut être été communiqué (sur place ou par mail) et pourrait te servir de point de comparaison.

La connexion est lente:
  • Tout le temps?
  • A des moments précis: si oui, lesquels? Quels horaires?
  • Êtes vous nombreux-ses à utiliser la même connexion en même temps? Si oui, vois avec tes cohabitantEs s'il n'y en a pas un ou plusieurs qui tirent beaucoup sur la connexion (streaming en très haute définition, ou tout le monde en train de streamer, téléchargement sans mettre de restrictions, jeux en ligne type MMORPG...).
    Il peut aussi être envisageable que d'autres personnes utilisent la connexion et abusent.

3.2 Ca ne concerne qu'une personne de l'habitation?

  • Avez vous mis un gros meuble entre le routeur et l'endroit habituel où est posé son PC?
  • A-t-elle changé de pc et aurait une carte wifi moins puissante?
    Pour les deux premiers points, on peut parfois constater que le signal (les barres qui indiquent la connexion sur le PC) est plus faible.
  • N'aurait-elle pas son PC blindé de virus?
    Le signal reste a priori inchangé.

Vous pouvez aussi utiliser le speedtest avec des PC différents et dans des lieux différents pour comparer.

3.3 La qualité du signal (en plus précis)

On t’as peut-être communiqué l’adresse IP de ton antenne ainsi que les accès. C’est quelque chose qui ressemble par exemple à ça : 172.31.31.12.

En notant l'adresse dans la barre URL de ton navigateur préféré, tu devrais pouvoir te connecter à son interface navigateur (mais pas toujours) et voir ceci:
  • Signal Strenght : la qualité de la liaison radio.
    C'est comme les leds derrière l'antenne mais en plus précis (et plus pratique si l'antenne est sur le toit). Plus la barre est en couleurs, mieux c'est.
    On considère un lien comme correct vers -75dBm (attention, on est dans les négatifs, plus les chiffres sont bas, plus la qualité est bonne). Si la qualité du signal te paraît mauvaise, cad que tu ne vois que des couleurs rouges ou orange, c’est probablement qu’elle a bougé (mais ça peut parfois être l'antenne à l'autre bout!).
    Le signal que tu avais quand tu as été raccordé t'as peut être été communiqué (par mail notamment) et pourrait te servir de point de comparaison. Tu peux essayer de bouger l'antenne pour faire remonter le signal.
  • Transmit CCQ : le pourcentage de transmition de paquets (données, informations).
    C’est le pourcentage de paquets correctement transmis. Si un paquet n’est pas reçu, il devra être renvoyé, ce qui ralentit la connexion. Si le pourcentage est trop bas, ça peux expliquer la lenteur d'une connexion.
    Améliorer la qualité du signal peut aider à le faire remonter.
  • LAN0/LAN1 : les interfaces des ports RJ45 de l'antenne (là où on branche le câble, main et secondary).
    Au moins un des deux (celui sur lequel le câble est branché) doit être à 100Mmbps-Full, si c'est moins où oscille avec Unplugged, c'est un problème de câble ou de branchement.

3. Vérifications complémentaires

Pour plus de précision, parce que tu n'arrives pas à te connecter sur la page navigateur de l'antenne ou parce que tu n'as plus de connexion du tout, tu peux faire les manip suivantes.

3.1 Identifier un reset (infos sous linux uniquement)

Se connecter sur le petit boitier noir qui alimente l'antenne sur le port LAN (pas le port POE qui alimente l'antenne, ça peut griller ta carte réseau).
Ouvrir un terminal (atl ctrl + T si sous Ubuntu) et rentrer (faire entrée à chaque fois):

sudo su

Rentrer ton mot de passe (normal si les caractères ne s'affichent pas) et faire entrée.
Tu dois ensuite tuer ton gestionnaire de réseaux (network manager ou wicd généralement):
service network-manager stop

Il est possible que tu doives “up” ton interface ethernet (sûr après avoir tué network-manger) :

ip link set eth0 up

L'interface ethernet ne s'appelle pas toujours eth0, il est également possible d'identifier son nom avec la commande suivante.

Check que ce soit bien le cas :

ip a

Si ce n’est pas bon, vérifier les branchements et les câbles.
Ajoute une IP à ton interface eth0:

ip a a 192.168.1.25/24 dev eth0

Faire un ping:

ping 192.168.1.20 -c 5

Si ça réponds avec cette IP (192.168.1.20 est l'IP de configuration d'usine), c'est que l'antenne a reset.

Si tu souhaites la reconfigurer toi-même, rdv ici: Configuration d'une antenne
Prends contact avec nous pour les mots de passe (on préfèrera une communication sécurisée pour ça).

Si tu es abonné aux reset d'antenne, c'est probablement le cable qui est abimé, a pris l'eau, ou est mal serti. Ou alors, que t'as pas de chance lors des orages.

3.2 Se connecter par câble à son antenne

Tu peux directement te connecter à ton antenne en suivant la même démarche qu'au 3.1 mais en utilisant:

ip a a 172.XX.YY.172/24 dev eth0

XX et YY étant les mêmes chiffres de l'IP de ton antenne.
Exemple: si l'IP est 172.31.31.89, il faudra rentrer 172.31.31.172.

Ping avec l'IP de ton antenne:

ping 172.XX.YY.ZZ -c 5

Tu peux ensuite accéder à l'interface navigateur de l'antenne en notant l'adresse dans la barre URL de ton navigateur préféré.

3.3 Paquets Perdus?

Dans tous les cas si, lors d'un ping comme effectué précédement, des paquets sont perdus (voir x% packet loss comme l'image plus haut). Si tout est bien branché, c'est que le câble a probablement un faux contact quelque part et doit être changé.

Pour avoir un pourcentage avec un plus grand nombre de requêtes, on peut enlever le timeout:

ping 172.XX.YY.ZZ

et arrêter avec Ctrl + C .

ipa.png Voir (61,2 ko) Skuld Skuld, 14/09/2017 23:13

ping_1.png Voir (35,9 ko) Skuld Skuld, 14/09/2017 23:24

branchements.png Voir (7,45 ko) Skuld Skuld, 14/09/2017 23:42

antenne.png Voir (45,3 ko) Skuld Skuld, 14/09/2017 23:50